This issue has been resolved. Earlier today, some customers experienced elevated errors and latency across the Stash app and were unable to complete purchases. Performance has returned to normal and we are continuing to monitor.
Posted Feb 03, 2026 - 15:39 EST
Investigating
We’re investigating an issue causing elevated errors and latency across the Stash app. Some customers may be unable to complete purchases and may experience failures or timeouts in other features. We’re actively working on mitigation
Posted Feb 03, 2026 - 15:02 EST
This incident affected: Apps (Android App, iOS App, stash.com) and Investing, Money & Transfers.