Bank Home Issue
Incident Report for Stash
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 16:40 EST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2022 - 13:24 EST
Investigating
We understand some banking users (including users that are transitioning to our new banking partner) are having issues with the Bank home screen. We’re actively working to resolve the issue and apologize for any inconvenience.
Posted Nov 15, 2022 - 13:24 EST
This incident affected: Banking¹.