Some customers not receiving two-factor SMS messages
Incident Report for Stash
Resolved
The incident has been resolved.
Posted Sep 10, 2021 - 14:57 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 14:56 EDT
Investigating
Some users are not receiving two-factor authentication SMS messages. We're working on fixing this issue and will share an update as soon as we can.
Posted Sep 10, 2021 - 12:24 EDT
This incident affected: Log In.