Stash Card Purchase/Swipe Declines

Incident Report for Stash

Resolved

This incident affecting Stash Card purchase transactions has been resolved and card purchases are processing normally.
Posted Jan 27, 2026 - 20:55 EST

Monitoring

Recovery has started, and approvals are returning to normal. Some transactions may still display as Pending in the app for longer than usual while downstream systems catch up and reconcile transaction records.

We’re continuing to monitor and working to fully restore normal transaction status updates. We’ll post another update as progress continues.
Posted Jan 27, 2026 - 20:22 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 27, 2026 - 19:55 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 27, 2026 - 19:23 EST

Investigating

We’re currently experiencing an issue impacting Stash Card purchase transactions, where some card swipes, chip, tap-to-pay, and online purchases may be declined or fail to complete.
Posted Jan 27, 2026 - 19:21 EST
This incident affected: Banking¹ and Stock-Back® Card¹.