Bank card decline issue
Incident Report for Stash
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 16:17 EST
Investigating
We understand you might currently be experiencing issues when trying to use your Bank Card. Cards are currently showing as activated in the app, however they are not for some users. This is resulting in transactions getting declined when customers who have recently transitioned to their new bank account swipe their cards. Customers who have not transitioned are unaffected. We are actively working to resolve this issue, and apologize for any inconvenience caused.
Posted Nov 18, 2022 - 12:16 EST
This incident affected: Banking¹ and Stock-Back® Card¹.