Intermittent failures for the Stash in-app banking experience
Incident Report for Stash
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 22:23 EST
Update
Update: we understand some Stashers are continuing to have issues with the Bank home screen on the app. This is related to an outage at Mastercard, and they are currently working to fix it. Debit card transactions and ATM withdrawals have not been affected. Thank you for your patience as we continue to resolve this issue.
Posted Dec 31, 2021 - 15:01 EST
Investigating
We understand some Stashers are having issues with the Bank home screen on the app. We’re actively working to resolve the issue and apologize for any inconvenience.
Posted Dec 31, 2021 - 08:47 EST
This incident affected: Banking¹ and Money & Transfers.